Critical Bug Affects Billions of Linux and Windows Systems

A new high-risk vulnerability affects billions of devices worldwide—including servers and workstations, laptops, desktops, and IoT systems running nearly any Linux distribution or Windows system. It resides in the GRUB2 bootloader, which, if exploited, could potentially let attackers bypass the Secure Boot feature and gain high-privileged persistent and stealthy access to the targeted systems.

 

en_USEnglish
de_DEDeutsch en_USEnglish